Applies to: Enterprise License Manager (all versions)
Symptom
It is possible to encounter a situation where you are unable to select licenses to be activated in the AVEVA Enterprise License Manager.
Cause
The LicenseManagerData.db database file is corrupted.
Resolution
The follow steps will replace the LicenseManagerData.db database file and clear the list of licenses in the License Activation pop-up window of the License Manager.
Get a blank copy of the License Manager database from the C:\Program Files (x86)\Common Files\ArchestrA\Licensing Framework\License Manager\LicenseManagerData.db file.
Open the C:\ProgramData\AVEVA\Licensing\License Manager\Data folder.
NOTE: The ProgramData folder is hidden by default and you may need to change your window display settings to view hidden items.
Move or rename the LicenseManagerData.db file located there and place a copy of the blank database in the folder.
The License Activation pop-up window will now be empty. You can select an activation file in the “Browse License File” field and select licenses to be activated.